Back to overview
API is unavailable
Nov 30 at 09:05pm HST
Affected services
api.hultedtech.club/health
Resolved
Nov 30 at 09:05pm HST
We’re back! API service should be up and running. Thanks for bearing with us.
Affected services
Resolved
Nov 30 at 09:05pm HST
We’re back! API service should be up and running. Thanks for bearing with us.
Affected services